RubyGems Navigation menu

gandirb 2.1.1

A Ruby library for using the Gandi XML-RPC API. At the moment support is planned for the Domain, Contact and Operation APIs only, but Hosting and Catalog APIs support may be added in the future.

Versions:

  1. 2.1.1 - July 14, 2012 (23 KB)
  2. 2.1.0 - February 28, 2012 (22.5 KB)
  3. 2.0.0 - January 27, 2012 (20.5 KB)
  4. 1.1.1 - December 3, 2011 (13.5 KB)
  5. 1.0 - April 29, 2010 (26.5 KB)

Development Dependencies:

Authors:

  • Pickabee

Owners:

F03bd170c437ee429af298ef81c12d3553d6845ee2656b1ef581523da50834b8

Total downloads 6,567

For this version 1,564

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'gandirb', '~> 2.1.1' = Copy to clipboard Copied!

install:
gem install gandirb = Copy to clipboard Copied!

Links: