RubyGems Navigation menu

gatekeeper 0.1.4

Connects any Rack-compatible app to a Hot Ink single sign on server.

Gemfile
          gem 'gatekeeper', '~> 0.1.4'
  
  
  
  
  
  
  

install
          gem install gatekeeper
  
  
  
  
  
  
  

Authors:

  • Chris Dinn

Owners:

Total downloads 8,282

For this version 2,041

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - January 25, 2010 (9 KB)
  2. 0.1.3 - January 16, 2010 (9 KB)
  3. 0.1.2 - January 14, 2010 (9 KB)
  4. 0.1.1 - January 12, 2010 (8 KB)
  5. 0.1.0 - January 12, 2010 (8 KB)

Development Dependencies: