RubyGems Navigation menu

gdb.rb 0.1.7

A set of gdb7 extensions for the MRI/REE 1.8.x interpreter (and basic support for YARV 1.9.2)

Gemfile
          gem 'gdb.rb', '~> 0.1.7'
  
  
  
  
  
  
  

install
          gem install gdb.rb
  
  
  
  
  
  
  

Authors:

  • Aman Gupta

Owners:

Total downloads 16,995

For this version 5,649

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.7 - May 20, 2011 (17.6 MB)
  2. 0.1.6 - November 16, 2010 (17.6 MB)
  3. 0.1.5 - November 4, 2010 (17.6 MB)
  4. 0.1.3 - December 22, 2009 (16.7 MB)
  5. 0.1.2 - December 4, 2009 (16.7 MB)
Show all versions (7 total)