RubyGems Navigation menu

gdbm 1.2

This library provides a gdbm library compatible with the MRI standard library, but using Ruby-FFI rather than a C extension. This allows gdbm to easily be used from alternative Ruby implementations, such as JRuby. It can also be used with MRI, if there is some kind of need for that.

Gemfile
          gem 'gdbm', '~> 1.2'
  
  
  
  
  
  
  

install
          gem install gdbm
  
  
  
  
  
  
  

Total downloads 10,816

For this version 5,973

Required Ruby Version: None

Links:

Versions:

  1. 1.2 - May 3, 2010 (12 KB)
  2. 1.1 - December 1, 2009 (12 KB)
  3. 1.0 - October 10, 2009 (12 KB)
  4. 0.9 - October 8, 2009 (12 KB)