RubyGems Navigation menu

gem-nice-install 0.2.0

A RubyGems plugin that improves gem installation user experience. If binary extension build fails, it tries to install its development dependencies.

Versions:

  1. 0.2.0 - October 26, 2012 (6.5 KB)
  2. 0.1.0 - October 16, 2012 (6 KB)

Authors:

  • Vít Ondruch, Bohuslav Kabrda, Ivan Nečas, Michal Fojtik

Owners:

3268002307f9e9e47fc6e9e118a56546C4c327c418a3182b7f6a30dd1534143a60d06f7560160f3ce7aa3877596da63f

Total downloads 1,971

For this version 1,019

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'gem-nice-install', '~> 0.2.0' = Copy to clipboard Copied!

install:
gem install gem-nice-install = Copy to clipboard Copied!

Links: