RubyGems Navigation menu

gem_on_demand 1.1.0

Run your own gem server that fetches from github, uses tags as version and builds gems on demand

Versions:

  1. 1.1.0 - March 2, 2014 (12 KB)
  2. 1.0.0 - March 1, 2014 (11.5 KB)

Runtime Dependencies:

Authors:

  • Michael Grosser

Owners:

9e57f24b9d4603e9d0fdd9d669c85a2c

Total downloads 710

For this version 364

Required Ruby Version: None

Licenses:

MIT

Gemfile:
gem 'gem_on_demand', '~> 1.1.0' = Copy to clipboard Copied!

install:
gem install gem_on_demand = Copy to clipboard Copied!

Links: