RubyGems Navigation menu

gem_require 0.3.0

This gem adds the `gem require` command. It's almost identical to `gem install`, except that it does nothing if the specified gem is already installed.

Versions:

  1. 0.3.0 - February 28, 2013 (5.5 KB)
  2. 0.2.0 - May 9, 2011 (4.5 KB)
  3. 0.1.0 - March 18, 2011 (4.5 KB)
  4. 0.0.5 - March 7, 2011 (4.5 KB)
  5. 0.0.4 - December 20, 2010 (4.5 KB)
Show all versions (8 total)

Authors:

  • Mike Williams

Owners:

60fd293984c98c779cc895b7a7b9f217

Total downloads 11,066

For this version 985

Show all versions (8 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'gem_require', '~> 0.3.0' = Copy to clipboard Copied!

install:
gem install gem_require = Copy to clipboard Copied!

Links: