RubyGems Navigation menu

genspec 0.2.1

Simple, expressive Thor and/or Rails 3 generator testing for RSpec. For the Rails 2.3 version, use genspec 0.1.x.

Gemfile
          gem 'genspec', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install genspec -v 0.2.1
  
  
  
  
  
  
  

Total downloads 37,449

For this version 1,447

Show all versions (13 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.8 - July 8, 2010 (17 KB)
  2. 0.2.7 - July 8, 2010 (17.5 KB)
  3. 0.2.6 - July 8, 2010 (17.5 KB)
  4. 0.2.5 - July 8, 2010 (17 KB)
  5. 0.2.4 - July 8, 2010 (16.5 KB)
Show all versions (13 total)