RubyGems Navigation menu

geokit 1.6.5

Geokit provides geocoding and distance calculation in an easy-to-use API

Versions:

  1. 1.9.0 - October 1, 2014 (80 KB)
  2. 1.8.5 - June 3, 2014 (70.5 KB)
  3. 1.8.4 - January 12, 2014 (67 KB)
  4. 1.8.3 - December 31, 2013 (66 KB)
  5. 1.8.2 - December 26, 2013 (62.5 KB)
Show all versions (22 total)

Runtime Dependencies:

Development Dependencies:

Authors:

  • James Cox, Andre Lewis & Bill Eisenhauer

Owners:

Fd5c2e4010468fe26ecd4d211f48ca7d10f6225de95e15be417e2efb47e3f13a13c94e528d9d75882d4b9a72097b8e8731ec5aed5b037a0c93c42abf18060a47

Total downloads 1,002,824

For this version 337,483

Show all versions (22 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'geokit', '~> 1.6.5' = Copy to clipboard Copied!

install:
gem install geokit -v 1.6.5 = Copy to clipboard Copied!

Links: