RubyGems Navigation menu

getopt 1.3.9

The getopt library provides two different command line option parsers. They are meant as easier and more convenient replacements for the command line parsers that ship as part of the Ruby standard library. Please see the README for additional comments.

Gemfile
          gem 'getopt', '~> 1.3.9'
  
  
  
  
  
  
  

install
          gem install getopt -v 1.3.9
  
  
  
  
  
  
  

Total downloads 59,712

For this version 1,512

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.2 - October 13, 2014 (14.5 KB)
  2. 1.4.1 - July 17, 2011 (14 KB)
  3. 1.4.0 - September 5, 2009 (14 KB)
  4. 1.3.9 - July 29, 2009 (10 KB)
  5. 1.3.8 - January 6, 2009 (13 KB)
Show all versions (16 total)

Runtime Dependencies:

Development Dependencies: