RubyGems Navigation menu

gibberish 1.3.0

Supports OpenSSL compatible AES, HMAC, and RSA encryption

Gemfile
          gem 'gibberish', '~> 1.3.0'
  
  
  
  
  
  
  

install
          gem install gibberish -v 1.3.0
  
  
  
  
  
  
  

Authors:

  • Mark Percival

Owners:

4b77ea90450d53ab4c3a4db4e56871ce

mdp

Total downloads 257,012

For this version 4,357

Show all versions (12 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.4.0 - February 2, 2014 (21 KB)
  2. 1.3.1 - September 17, 2013 (21 KB)
  3. 1.3.0 - August 24, 2013 (21 KB)
  4. 1.2.2 - March 13, 2013 (19 KB)
  5. 1.2.1 - February 11, 2013 (22.5 KB)
Show all versions (12 total)