RubyGems Navigation menu

gisty 0.2.4

yet another command line client for gist. Gisty uses Github API V3 via OAuth2.

Gemfile
          gem 'gisty', '~> 0.2.4'
  
  
  
  
  
  
  

install
          gem install gisty -v 0.2.4
  
  
  
  
  
  
  

Authors:

  • swdyh

Owners:

Total downloads 21,150

For this version 796

Show all versions (17 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.7 - April 13, 2014 (20 KB)
  2. 0.2.6 - July 9, 2013 (19 KB)
  3. 0.2.4 - April 26, 2013 (19 KB)
  4. 0.2.3 - June 28, 2012 (19 KB)
  5. 0.2.2 - April 30, 2012 (19 KB)
Show all versions (17 total)