RubyGems Navigation menu

git-ssh-wrapper 0.2.0

Generate a permissive GIT_SSH wrapper script using a private key string or file for use with git commands that need ssh.

Gemfile
          gem 'git-ssh-wrapper', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install git-ssh-wrapper
  
  
  
  
  
  
  

Total downloads 11,202

For this version 5,548

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - November 27, 2012 (10.5 KB)
  2. 0.1.0 - February 18, 2012 (8 KB)
  3. 0.0.1 - December 4, 2010 (8 KB)

Development Dependencies: