RubyGems Navigation menu

git 1.2.1

Ruby/Git is a Ruby library that can be used to create, read and manipulate Git repositories by wrapping system calls to the git binary

Gemfile
          gem 'git', '~> 1.2.1'
  
  
  
  
  
  
  

install
          gem install git -v 1.2.1
  
  
  
  
  
  
  

Total downloads 1,379,398

For this version 1,612

Show all versions (15 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.2.8 - July 31, 2014 (23.5 KB)
  2. 1.2.7 - June 9, 2014 (23.5 KB)
  3. 1.2.6 - August 17, 2013 (23 KB)
  4. 1.2.5 - October 17, 2009 (19.5 KB)
  5. 1.2.4 - October 1, 2009 (19.5 KB)
Show all versions (15 total)