RubyGems Navigation menu

git_autocomplete 0.2.0

Contains a git CLI autocompletion script for bash users. Currently, it autocompletes on local branch names.

Gemfile
          gem 'git_autocomplete', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install git_autocomplete
  
  
  
  
  
  
  

Authors:

  • Dr Nic Williams

Owners:

Total downloads 3,281

For this version 1,733

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - February 6, 2008 (27 KB)
  2. 0.1.0 - February 4, 2008 (26.5 KB)