RubyGems Navigation menu

git_wrapper 1.0.3

OO git command line wrapper

Gemfile
          gem 'git_wrapper', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install git_wrapper -v 1.0.3
  
  
  
  
  
  
  

Total downloads 4,722

For this version 821

Show all versions (6 total)

Required Ruby Version: None

Links:

Versions:

  1. 1.1.1 - July 29, 2013 (15 KB)
  2. 1.1.0 - July 2, 2013 (15 KB)
  3. 1.0.3 - December 18, 2012 (13 KB)
  4. 1.0.2 - October 7, 2012 (13 KB)
  5. 1.0.1 - October 5, 2012 (13 KB)
Show all versions (6 total)

Runtime Dependencies:

Development Dependencies: