RubyGems Navigation menu

github-linguist 4.0.3

We use this library at GitHub to detect blob languages, highlight code, ignore binary files, suppress generated files in diffs, and generate language breakdown graphs.

Gemfile
          gem 'github-linguist', '~> 4.0.3'
  
  
  
  
  
  
  

install
          gem install github-linguist
  
  
  
  
  
  
  

Licenses:

  • MIT

Total downloads 189,273

For this version 16

Show all versions (74 total)

Required Ruby Version: >= 0

Links:

Versions:

  1. 4.0.3 - November 21, 2014 (428 KB)
  2. 4.0.2 - November 19, 2014 (428 KB)
  3. 3.5.2 - November 12, 2014 (427 KB)
  4. 3.5.1 - November 10, 2014 (427 KB)
  5. 3.5.0 - November 10, 2014 (427 KB)
Show all versions (74 total)