RubyGems Navigation menu

gli 2.6.2

Build command-suite CLI apps that are awesome. Bootstrap your app, add commands, options and documentation while maintaining a well-tested idiomatic command-line app

Gemfile
          gem 'gli', '~> 2.6.2'
  
  
  
  
  
  
  

install
          gem install gli -v 2.6.2
  
  
  
  
  
  
  

Total downloads 500,945

For this version 5,406

Show all versions (62 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.12.2 - September 29, 2014 (73.5 KB)
  2. 2.12.1 - September 3, 2014 (74 KB)
  3. 2.12.0 - July 29, 2014 (74 KB)
  4. 2.11.0 - June 9, 2014 (72.5 KB)
  5. 2.10.0 - April 22, 2014 (71.5 KB)
Show all versions (62 total)