RubyGems Navigation menu

glib2 2.2.3

Ruby/GLib2 is a Ruby binding of GLib-2.x.

Gemfile
          gem 'glib2', '~> 2.2.3'
  
  
  
  
  
  
  

install
          gem install glib2
  
  
  
  
  
  
  

Authors:

  • The Ruby-GNOME2 Project Team

Owners:

Licenses:

  • LGPLv2.1 or later

Total downloads 171,272

For this version 1,943

Show all versions (77 total)

Required Ruby Version: >= 1.9.3

Links:

Versions:

  1. 2.2.3 - October 26, 2014 (108 KB)
  2. 2.2.3 - October 26, 2014 x86-mingw32 (23.6 MB)
  3. 2.2.2 - October 12, 2014 x86-mingw32 (23.6 MB)
  4. 2.2.2 - October 12, 2014 (107 KB)
  5. 2.2.1 - October 12, 2014 x86-mingw32 (23.5 MB)
Show all versions (77 total)

Runtime Dependencies:

Development Dependencies: