RubyGems Navigation menu

glut 8.2.1

Glut bindings for OpenGL. To be used with the {opengl}[https://github.com/larskanis/opengl] gem.

Gemfile
          gem 'glut', '~> 8.2.1'
  
  
  
  
  
  
  

install
          gem install glut
  
  
  
  
  
  
  

Authors:

  • Eric Hodel, Lars Kanis, Blaž Hrastnik, Alain Hoang, Jan Dvorak, Minh Thu Vo, James Adam

Owners:

Licenses:

  • MIT

Total downloads 3,007

For this version 275

Show all versions (7 total)

Required Ruby Version: >= 1.9.2

Links:

Versions:

  1. 8.2.1 - October 6, 2014 (23 KB)
  2. 8.2.1 - October 6, 2014 x64-mingw32 (259 KB)
  3. 8.2.1 - October 6, 2014 x86-mingw32 (360 KB)
  4. 8.2.0 - March 14, 2014 x64-mingw32 (2.06 MB)
  5. 8.2.0 - March 14, 2014 (23 KB)
Show all versions (7 total)