RubyGems Navigation menu

goliath 0.9.0

Framework for writing API servers

Versions:

  1. 1.0.4 - June 22, 2014 (82.5 KB)
  2. 1.0.3 - June 29, 2013 (81.5 KB)
  3. 1.0.2 - April 27, 2013 (82 KB)
  4. 1.0.1 - November 9, 2012 (81.5 KB)
  5. 1.0.0 - August 11, 2012 (15.4 MB)
Show all versions (11 total)

Authors:

  • dan sinclair, Ilya Grigorik

Owners:

Fc2f05f516df508f385512e67ae89133A17f0025641b4be419a6cd3845e55dd2

Total downloads 147,266

For this version 2,055

Show all versions (11 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'goliath', '~> 0.9.0' = Copy to clipboard Copied!

install:
gem install goliath -v 0.9.0 = Copy to clipboard Copied!

Links: