RubyGems Navigation menu

gon 2.0.3

If you need to send some data to your js files and you don't want to do this with long way trough views and parsing - use this force!

Gemfile
          gem 'gon', '~> 2.0.3'
  
  
  
  
  
  
  

install
          gem install gon -v 2.0.3
  
  
  
  
  
  
  

Authors:

  • gazay

Owners:

Total downloads 818,614

For this version 1,485

Show all versions (46 total)

Required Ruby Version: None

Links:

Versions:

  1. 5.2.3 - November 4, 2014 (153 KB)
  2. 5.2.2 - November 1, 2014 (154 KB)
  3. 5.2.1 - October 29, 2014 (154 KB)
  4. 5.2.0 - August 26, 2014 (154 KB)
  5. 5.1.2 - July 23, 2014 (153 KB)
Show all versions (46 total)

Development Dependencies: