RubyGems Navigation menu

google-client_login 1.1.4

A simple library for authenticating against the Google ClientLogin API

Gemfile
          gem 'google-client_login', '~> 1.1.4'
  
  
  
  
  
  
  

install
          gem install google-client_login
  
  
  
  
  
  
  

Authors:

  • Jason L Perry

Owners:

Total downloads 7,323

For this version 1,491

Required Ruby Version: None

Links:

Versions:

  1. 1.1.4 - September 3, 2011 (5.5 KB)
  2. 1.1.3 - August 4, 2011 (5.5 KB)
  3. 1.1.2 - October 20, 2009 (7.5 KB)
  4. 1.1.1 - October 14, 2009 (7.5 KB)

Development Dependencies: