RubyGems Navigation menu

google_client 0.2.1

This gem is a wrapper on top of the Google API that allows a developer to handle calendars, events, contacts on behalf of the user.

Gemfile
          gem 'google_client', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install google_client
  
  
  
  
  
  
  

Total downloads 3,527

For this version 1,271

Required Ruby Version: None

Links:

Versions:

  1. 0.2.1 - December 14, 2011 (18 KB)
  2. 0.2.0 - November 13, 2011 (17.5 KB)
  3. 0.1.0 - November 6, 2011 (15 KB)