RubyGems Navigation menu

google_maps_geocoder 0.3.1

Geocode a location without worrying about parsing Google Maps' response. GoogleMapsGeocoder wraps it in a plain-old Ruby object.

Gemfile
          gem 'google_maps_geocoder', '~> 0.3.1'
  
  
  
  
  
  
  

install
          gem install google_maps_geocoder
  
  
  
  
  
  
  

Authors:

  • Roderick Monje

Owners:

Total downloads 4,829

For this version 327

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.3.1 - April 19, 2014 (8.5 KB)
  2. 0.3.0 - February 26, 2013 (7.5 KB)
  3. 0.2.0 - September 19, 2012 (7.5 KB)
  4. 0.1.1 - September 6, 2011 (7.5 KB)
  5. 0.1.0 - April 13, 2011 (7.5 KB)

Runtime Dependencies: