RubyGems Navigation menu

google_oauth 0.0.2

google_oauth is a OAuth2 Ruby client library for the Google Data APIs

Gemfile
          gem 'google_oauth', '~> 0.0.2'
  
  
  
  
  
  
  

install
          gem install google_oauth
  
  
  
  
  
  
  

Total downloads 3,490

For this version 2,262

Required Ruby Version: None

Links:

Versions:

  1. 0.0.2 - May 3, 2011 (6 KB)
  2. 0.0.1 - May 2, 2011 (5 KB)

Development Dependencies: