RubyGems Navigation menu

googletranslate 0.2

A simple, unofficial, ruby client API for using Google Translate.

Gemfile
          gem 'googletranslate', '~> 0.2'
  
  
  
  
  
  
  

install
          gem install googletranslate
  
  
  
  
  
  
  

Authors:

  • Ye Dingding

Owners:

Total downloads 3,656

For this version 3,655

Required Ruby Version: None

Links:

Versions:

  1. 0.2 - November 16, 2007 (6 KB)

Runtime Dependencies: