RubyGems Navigation menu

gosh 1.0.1

Security theater for piped shell scripts.

Gemfile
          gem 'gosh', '~> 1.0.1'
  
  
  
  
  
  
  

install
          gem install gosh
  
  
  
  
  
  
  

Total downloads 2,666

For this version 1,468

Required Ruby Version: None

Links:

Versions:

  1. 1.0.1 - April 9, 2011 (3.5 KB)
  2. 1.0.0 - April 9, 2011 (3.5 KB)