RubyGems Navigation menu

gosu_extensions 0.3.8

Default extensions built onto the popular Gosu Framework. Uses Chipmunk for game physics. That's it for now. I'm working on them. Anyway, GAME ON!

Gemfile
          gem 'gosu_extensions', '~> 0.3.8'
  
  
  
  
  
  
  

install
          gem install gosu_extensions
  
  
  
  
  
  
  

Authors:

  • Florian Hanke, Severin Schoepke (various improvements)

Owners:

Total downloads 73,633

For this version 1,771

Show all versions (48 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.3.8 - May 15, 2010 (27.5 KB)
  2. 0.3.7 - May 10, 2010 (27 KB)
  3. 0.3.6 - May 10, 2010 (26.5 KB)
  4. 0.3.5 - April 20, 2010 (26.5 KB)
  5. 0.3.4 - April 18, 2010 (26.5 KB)
Show all versions (48 total)

Runtime Dependencies: