RubyGems Navigation menu

gqtp 1.0.4

Gqtp gem provides both GQTP client, GQTP server and GQTP proxy implementations. They provide asynchronous API. You can use gqtp gem for high concurrency use.

Versions:

  1. 1.0.6 - March 25, 2014 (23.5 KB)
  2. 1.0.5 - September 18, 2013 (22 KB)
  3. 1.0.4 - July 8, 2013 (21.5 KB)
  4. 1.0.3 - January 7, 2013 (21.5 KB)
  5. 1.0.2 - December 28, 2012 (19.5 KB)
Show all versions (7 total)

Authors:

  • Kouhei Sutou

Owners:

Ee6ffca720cc428d70247dcd7377dd48Dbc53b57fdebd32889492cec2449011c68d82996e20d1011bcb01c56c8b2ba76

Total downloads 21,867

For this version 719

Show all versions (7 total)

Required Ruby Version: None

Licenses:

LGPLv2.1 or later

Gemfile:
gem 'gqtp', '~> 1.0.4' = Copy to clipboard Copied!

install:
gem install gqtp -v 1.0.4 = Copy to clipboard Copied!

Links: