RubyGems Navigation menu

graph_mediator 0.2.1

Mediates state changes between a set of interdependent ActiveRecord objects.

Gemfile
          gem 'graph_mediator', '~> 0.2.1'
  
  
  
  
  
  
  

install
          gem install graph_mediator -v 0.2.1
  
  
  
  
  
  
  

Authors:

  • Josh Partlow

Owners:

Total downloads 3,709

For this version 1,410

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - January 24, 2013 (30.5 KB)
  2. 0.2.2 - December 8, 2010 (28 KB)
  3. 0.2.1 - November 29, 2010 (28 KB)

Development Dependencies: