RubyGems Navigation menu

graticule 2.2.0

Graticule is a geocoding API that provides a common interface to all the popular services, including Google, Yahoo, Geocoder.us, and MetaCarta.

Gemfile
          gem 'graticule', '~> 2.2.0'
  
  
  
  
  
  
  

install
          gem install graticule -v 2.2.0
  
  
  
  
  
  
  

Total downloads 97,944

For this version 17,370

Show all versions (24 total)

Required Ruby Version: None

Links:

Versions:

  1. 2.5.0 - September 4, 2014 (41.5 KB)
  2. 2.4.0 - October 7, 2013 (38.5 KB)
  3. 2.3.0 - April 1, 2013 (19 KB)
  4. 2.2.0 - September 14, 2011 (19 KB)
  5. 2.1.0 - August 5, 2011 (18 KB)
Show all versions (24 total)

Development Dependencies: