RubyGems Navigation menu

graylog2_exceptions 1.3.0

A Rack middleware that sends every Exception as GELF message to your Graylog2 server

Versions:

  1. 1.3.0 - March 14, 2011 (6 KB)
  2. 1.2.0 - February 22, 2011 (6 KB)
  3. 1.1.1 - January 22, 2011 (5.5 KB)
  4. 1.1.0 - January 22, 2011 (5.5 KB)
  5. 1.0.0 - November 18, 2010 (5.5 KB)
Show all versions (9 total)

Runtime Dependencies:

Authors:

  • Lennart Koopmann

Owners:

046ca5567b4bd9900b1cdec3685963a1

Total downloads 34,624

For this version 23,675

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'graylog2_exceptions', '~> 1.3.0' = Copy to clipboard Copied!

install:
gem install graylog2_exceptions = Copy to clipboard Copied!

Links: