RubyGems Navigation menu

grooveshark 0.2.11

Unofficial ruby library for consuming the Grooveshark API.

Gemfile
          gem 'grooveshark', '~> 0.2.11'
  
  
  
  
  
  
  

install
          gem install grooveshark
  
  
  
  
  
  
  

Authors:

  • Dan Sosedoff

Owners:

Licenses:

  • MIT

Total downloads 21,575

For this version 5,456

Show all versions (16 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.11 - November 21, 2013 (13 KB)
  2. 0.2.10 - November 5, 2013 (12.5 KB)
  3. 0.2.9 - October 18, 2013 (12.5 KB)
  4. 0.2.8.2 - September 23, 2013 (12 KB)
  5. 0.2.8.1 - June 18, 2013 (11 KB)
Show all versions (16 total)

Development Dependencies: