RubyGems Navigation menu

groupy 0.2.3

Categorise Active Records in nested groups with magical scopes, ? methods, and constants.

Gemfile
          gem 'groupy', '~> 0.2.3'
  
  
  
  
  
  
  

install
          gem install groupy
  
  
  
  
  
  
  

Total downloads 5,631

For this version 1,447

Show all versions (7 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.2.3 - February 15, 2011 (8 KB)
  2. 0.2.2 - February 13, 2011 (7.5 KB)
  3. 0.2.1 - February 13, 2011 (7.5 KB)
Show all versions (7 total)

Runtime Dependencies: