RubyGems Navigation menu

gssapi 1.2.0

A FFI wrapper around the system GSSAPI library. Please make sure and read the Yard docs or standard GSSAPI documentation if you have any questions. There is also a class called GSSAPI::Simple that wraps many of the common features used for GSSAPI.

Versions:

  1. 1.2.0 - September 20, 2014 (17 KB)
  2. 1.1.2 - November 5, 2012 (15.5 KB)
  3. 1.1.1 - May 9, 2012 (15.5 KB)
  4. 1.1.0 - February 10, 2012 (15 KB)
  5. 1.0.3 - November 7, 2011 (14 KB)
Show all versions (16 total)

Runtime Dependencies:

Authors:

  • Dan Wanek

Owners:

1f056b4d0694ea484e074b43390e7c86

Total downloads 571,426

For this version 14,635

Show all versions (16 total)

Required Ruby Version: >= 1.8.7

Licenses:

MIT

Gemfile:
gem 'gssapi', '~> 1.2.0' = Copy to clipboard Copied!

install:
gem install gssapi = Copy to clipboard Copied!

Links: