RubyGems Navigation menu

gtk2 2.2.3

Ruby/GTK2 is a Ruby binding of GTK+-2.x.

Versions:

  1. 2.2.3 - October 26, 2014 x86-mingw32 (19.5 MB)
  2. 2.2.3 - October 26, 2014 (455 KB)
  3. 2.2.2 - October 12, 2014 x86-mingw32 (19.5 MB)
  4. 2.2.2 - October 12, 2014 (455 KB)
  5. 2.2.1 - October 12, 2014 x86-mingw32 (19.2 MB)
Show all versions (79 total)

Authors:

  • The Ruby-GNOME2 Project Team

Owners:

714df4094c6cc4a71b835b5ed3668f6bEe6ffca720cc428d70247dcd7377dd48

Total downloads 128,764

For this version 1,189

Show all versions (79 total)

Required Ruby Version: >= 1.9.3

Licenses:

LGPLv2.1 or later

Gemfile:
gem 'gtk2', '~> 2.2.3' = Copy to clipboard Copied!

install:
gem install gtk2 = Copy to clipboard Copied!

Links: