RubyGems Navigation menu

guard-depend 0.1.0

Run commands only if build output is not up to date.

Gemfile
          gem 'guard-depend', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install guard-depend
  
  
  
  
  
  
  

Authors:

  • Alexander Groß

Owners:

Licenses:

  • MIT

Total downloads 616

For this version 320

Required Ruby Version: >= 0

Links:

Versions:

  1. 0.1.0 - March 28, 2014 (9.5 KB)
  2. 0.0.1 - March 28, 2014 (7.5 KB)

Runtime Dependencies: