RubyGems Navigation menu

guard-foodcritic 1.0.3

Guard::Foodcritic automatically runs foodcritic.

Gemfile
          gem 'guard-foodcritic', '~> 1.0.3'
  
  
  
  
  
  
  

install
          gem install guard-foodcritic
  
  
  
  
  
  
  

Authors:

  • Chris Griego

Owners:

Total downloads 14,834

For this version 5,702

Required Ruby Version: >= 0

Links:

Versions:

  1. 1.0.3 - July 17, 2014 (8.5 KB)
  2. 1.0.2 - October 10, 2013 (8.5 KB)
  3. 1.0.1 - April 24, 2013 (7.5 KB)
  4. 1.0.0 - May 21, 2012 (8.5 KB)