RubyGems Navigation menu

guard-i18next 0.2.2

Automatically generate js files from locales files for consumption by i18next.js.

Gemfile
          gem 'guard-i18next', '~> 0.2.2'
  
  
  
  
  
  
  

install
          gem install guard-i18next
  
  
  
  
  
  
  

Authors:

  • Jared Scott, Nicolas ZERMATI

Owners:

Total downloads 3,027

For this version 1,119

Required Ruby Version: None

Links:

Versions:

  1. 0.2.2 - October 17, 2012 (4 KB)
  2. 0.2.1 - October 17, 2012 (4 KB)
  3. 0.2.0 - October 17, 2012 (4 KB)
  4. 0.1a - October 16, 2012 (4 KB)

Runtime Dependencies:

Development Dependencies: