RubyGems Navigation menu

guard-markdown2impress 0.0.3

Guard::Markdown2Impress automatically runs markdown2impress commands when watched files are modified.

Gemfile
          gem 'guard-markdown2impress', '~> 0.0.3'
  
  
  
  
  
  
  

install
          gem install guard-markdown2impress
  
  
  
  
  
  
  

Authors:

  • Kohei Hasegawa

Owners:

Total downloads 2,227

For this version 1,145

Required Ruby Version: None

Links:

Versions:

  1. 0.0.3 - March 20, 2012 (4.5 KB)
  2. 0.0.1 - March 20, 2012 (4.5 KB)

Runtime Dependencies:

Development Dependencies: