RubyGems Navigation menu

guard-phpunit 0.1.0

Guard::PHPUnit automatically run your unit-tests written with the PHPUnit testing framework.

Gemfile
          gem 'guard-phpunit', '~> 0.1.0'
  
  
  
  
  
  
  

install
          gem install guard-phpunit -v 0.1.0
  
  
  
  
  
  
  

Total downloads 17,651

For this version 1,107

Show all versions (8 total)

Required Ruby Version: None

Links:

Versions:

  1. 0.1.4 - August 9, 2012 (194 KB)
  2. 0.1.3 - June 15, 2012 (11.5 KB)
  3. 0.1.2 - January 26, 2012 (11.5 KB)
  4. 0.1.1 - January 3, 2012 (11.5 KB)
  5. 0.1.0 - November 30, 2011 (11.5 KB)
Show all versions (8 total)

Runtime Dependencies: