RubyGems Navigation menu

guard-puppet-lint 0.2.0

As Puppet manifest files change, run puppet-lint on them

Gemfile
          gem 'guard-puppet-lint', '~> 0.2.0'
  
  
  
  
  
  
  

install
          gem install guard-puppet-lint
  
  
  
  
  
  
  

Authors:

  • Alister Bulman

Owners:

Total downloads 3,664

For this version 1,557

Required Ruby Version: None

Links:

Versions:

  1. 0.2.0 - May 20, 2012 (7.5 KB)
  2. 0.1.1 - April 2, 2012 (7 KB)
  3. 0.1.0 - March 30, 2012 (7 KB)