RubyGems Navigation menu

guard-ruby 0.0.1

Guard::Ruby is for running simple ruby files that don't necessarily have a separate test file or predictable pass/fail output, such as benchmarks.

Gemfile
          gem 'guard-ruby', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install guard-ruby
  
  
  
  
  
  
  

Authors:

  • Justin Love

Owners:

Total downloads 1,664

For this version 1,664

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - January 9, 2012 (4 KB)

Runtime Dependencies:

Development Dependencies: