RubyGems Navigation menu

guard-s3 0.1.2

A simple guard library for syncing files with s3

Gemfile
          gem 'guard-s3', '~> 0.1.2'
  
  
  
  
  
  
  

install
          gem install guard-s3
  
  
  
  
  
  
  

Authors:

  • James Welsh, Austin Mullins

Owners:

Total downloads 3,152

For this version 800

Required Ruby Version: None

Links:

Versions:

  1. 0.1.2 - February 6, 2013 (5 KB)
  2. 0.1.1 - November 27, 2011 (5 KB)
  3. 0.1.0 - September 24, 2011 (5 KB)

Runtime Dependencies: