RubyGems Navigation menu

guerilla_patch 0.0.1

Monkey patch objects using Ruby 2.0 refinements, if available.

Gemfile
          gem 'guerilla_patch', '~> 0.0.1'
  
  
  
  
  
  
  

install
          gem install guerilla_patch
  
  
  
  
  
  
  

Total downloads 905

For this version 905

Required Ruby Version: None

Links:

Versions:

  1. 0.0.1 - November 2, 2012 (6 KB)

Development Dependencies: