RubyGems Navigation menu

guess_html_encoding 0.0.9

A small gem that attempts to guess and then force encoding of HTML documents for Ruby 1.9

Versions:

  1. 0.0.9 - January 13, 2013 (24.5 KB)
  2. 0.0.8 - January 8, 2013 (24.5 KB)
  3. 0.0.7 - January 1, 2013 (24.5 KB)
  4. 0.0.6 - September 7, 2012 (7 KB)
  5. 0.0.5 - August 24, 2012 (7 KB)
Show all versions (9 total)

Development Dependencies:

Authors:

  • Andrew Cantino (Iteration Labs, LLC)

Owners:

02734bb0afe24b614f37a54eada76538

Total downloads 73,203

For this version 52,932

Show all versions (9 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'guess_html_encoding', '~> 0.0.9' = Copy to clipboard Copied!

install:
gem install guess_html_encoding = Copy to clipboard Copied!

Links: