RubyGems Navigation menu

hal-interpretation 1.3.0

Declarative creation of ActiveModels from HAL documents.

Versions:

  1. 1.3.0 - September 30, 2014 (11.5 KB)
  2. 1.2.0 - August 18, 2014 (11 KB)
  3. 1.1.1 - July 7, 2014 (11 KB)
  4. 1.1.0 - April 15, 2014 (11 KB)
  5. 1.0.0 - March 21, 2014 (10 KB)

Authors:

  • Peter Williams

Owners:

F38112009dc16547051c8ac246cee443

Total downloads 1,459

For this version 191

Required Ruby Version: >= 1.9.3

Licenses:

MIT

Gemfile:
gem 'hal-interpretation', '~> 1.3.0' = Copy to clipboard Copied!

install:
gem install hal-interpretation = Copy to clipboard Copied!

Links: