RubyGems Navigation menu

haml-bootstrap-rails 0.3.11

Haml-bootstrap-rails provides Haml generators for Rails 3 with twitter bootstrap support. It also enables Haml as the templating engine for you, so you don't have to screw around in your own application.rb when your Gemfile already clearly indicated what templating engine you have installed. Hurrah.

Gemfile
          gem 'haml-bootstrap-rails', '~> 0.3.11'
  
  
  
  
  
  
  

install
          gem install haml-bootstrap-rails
  
  
  
  
  
  
  

Authors:

  • David Elentok

Owners:

Total downloads 1,849

For this version 1,849

Required Ruby Version: None

Links:

Versions:

  1. 0.3.11 - June 1, 2012 (8.5 KB)

Development Dependencies: