RubyGems Navigation menu

haml-edge 3.1.24

Haml (HTML Abstraction Markup Language) is a layer on top of XHTML or XML that's designed to express the structure of XHTML or XML documents in a non-repetitive, elegant, easy way, using indentation rather than closing tags and allowing Ruby to be embedded with ease. It was originally envisioned as a plugin for Ruby on Rails, but it can function as a stand-alone templating engine.

Versions:

  1. 3.1.79 - September 22, 2010 (272 KB)
  2. 3.1.78 - September 22, 2010 (272 KB)
  3. 3.1.77 - September 22, 2010 (273 KB)
  4. 3.1.76 - September 13, 2010 (272 KB)
  5. 3.1.75 - September 13, 2010 (272 KB)
Show all versions (332 total)

Development Dependencies:

Authors:

  • Nathan Weizenbaum, Chris Eppstein, Hampton Catlin

Owners:

39b3031f890ad7ce40661614af8b52a6A77873df3a9766b208e009248a2a9a56

Total downloads 596,461

For this version 1,518

Show all versions (332 total)

Required Ruby Version: None

Licenses:

N/A

Gemfile:
gem 'haml-edge', '~> 3.1.24' = Copy to clipboard Copied!

install:
gem install haml-edge -v 3.1.24 = Copy to clipboard Copied!

Links: